ForumAstronautico.it

Problema con le immagini e altre stranezze sul forum #2

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Acris

  • *
  • 2.647
Non sapevo dove scriverlo e non volevo aprire un thread apposta cosi mi attacco qui..

è possibile linkare un solo post all'interno di un thread anche qui come si può fare su altri forum?

http://avmagazine.it/forum/showpost.php?p=213654&postcount=3

questo è un esempio

ciao

Raffaele
« Ultima modifica: Gio 20/10/2011, 12:39 da marcozambi »
Solo due cose sono infinite, l'universo e la stupidità umana, e non sono sicuro della prima

A.Einstein

Offline Vittorio

  • Apollo Program Addict
  • *
  • 2.749
  • Apollo Program's fanatic
    • @VittorioDA
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #1 il: Ven 15/04/2011, 10:10 »
Click destro sul titolo del post -> copia il link (come da immagine in allegato ;) )
Vittorio

Whoopee! Man, that may have been a small one for Neil, but that's a long one for me.

Offline Acris

  • *
  • 2.647
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #2 il: Ven 15/04/2011, 10:40 »
Click destro sul titolo del post -> copia il link (come da immagine in allegato ;) )

eh no, cosi link a tutto il thread non al singolo post come vorrei fare
Solo due cose sono infinite, l'universo e la stupidità umana, e non sono sicuro della prima

A.Einstein

Offline Michael

  • *
  • 6.497
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #3 il: Ven 15/04/2011, 13:39 »
eh no, cosi link a tutto il thread non al singolo post come vorrei fare

Linki al thread, ma con un anchor tag (quello dopo il # nell'url) che ti porta direttamente al post.
Avere una pagina con solo il post sarebbe tecnicamente fattibile, ma un post avulso dal contesto sarebbe un po' inutile.

EDIT: qui una mod http://mods.simplemachines.org/?mod=541 - ma devi fornirmi un caso d'uso credibile o la mia pigrizia non me lo lascerà installare.
(considera inoltre che ogni mod installata è un lavoraccio per marco quando aggiorna il forum)
« Ultima modifica: Ven 15/04/2011, 19:42 da Michael »
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #4 il: Ven 15/04/2011, 18:45 »
Subito sopra la dicitura "Risposta # ecc." in ogni post c'è un link "Re: blablabla", clicchi su quel link e poi fai copia sul link che compare sulla barra degli indirizzi in alto e lo incolli dove ti serve.

Offline Biduum

  • *
  • 6.249
  • MiniMe
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #5 il: Mer 27/04/2011, 17:02 »
Da un paio di giorni sul cellulare non mi visualizza più la versione Mobile..... pensavo fosse dovuto al Sol3 ma ho rimesso quello di default e non è cambiato nulla....
Succede solo a me?

Offline fil0

  • Operations Officer
  • *
  • 8.860
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #6 il: Mer 27/04/2011, 17:07 »
Da un paio di giorni sul cellulare non mi visualizza più la versione Mobile..... pensavo fosse dovuto al Sol3 ma ho rimesso quello di default e non è cambiato nulla....
Succede solo a me?
Esattamente lo stesso problema.
AstronautiNEWS mobile funziona, ma il forum no; tuttavia mi hanno detto che a loro non risulta...

https://twitter.com/#!/fait/status/63189265194033152
« Ultima modifica: Mer 27/04/2011, 17:15 da quasar »
Filippo Magni
ISAA member: n. 50

Offline amoroso

  • *
  • 11.131
    • http://google.com/+PaoloAmoroso
    • @amoroso
    • Paolo Amoroso
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #7 il: Mer 27/04/2011, 18:02 »
Da un paio di giorni sul cellulare non mi visualizza più la versione Mobile..... pensavo fosse dovuto al Sol3 ma ho rimesso quello di default e non è cambiato nulla....
Succede solo a me?
Confermo il problema, mi viene visualizzato il sito non mobile: Nexus S, Android 2.3.3.

Offline Michael

  • *
  • 6.497
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #8 il: Mer 27/04/2011, 23:53 »
Io non riscontro il problema ne con iOS (4.2.1) ne con Android (2.2.boh)

C'è stato qualche aggiornamento del browser sui vostri device di recente? Probabilmente viene mandato uno User Agent diverso da prima.
Io su iOS sono andato in tripla cifra con il badge di aggiornamenti disponibili, e ho lo stesso vizio su Android..però non vedo niente nella lista di aggiornamenti disponibili.

Cosa vi mostra questa pagina (dal cellulare, ovvio)?
http://www.iopus.com/imacros/demo/v5/user-agent.htm
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Biduum

  • *
  • 6.249
  • MiniMe
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #9 il: Gio 28/04/2011, 06:31 »
My agent:

Mozilla/5.0 (Linux; U; Android 2.2: it-it; Ideos Build/B827SP01) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

Offline fil0

  • Operations Officer
  • *
  • 8.860
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #10 il: Gio 28/04/2011, 07:34 »
Ottengo: Mozilla/5.0 (Linux; U; Android 2.2.2; it-it; LG-P500 Build/FRG83) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1 MMS/LG-Android-MMS-V1.0/1.2


versione browser: 2.2.2
« Ultima modifica: Gio 28/04/2011, 07:37 da quasar »
Filippo Magni
ISAA member: n. 50

Offline Michael

  • *
  • 6.497
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #11 il: Gio 28/04/2011, 08:50 »
Se fate il logout cosa succede?
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Biduum

  • *
  • 6.249
  • MiniMe
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #12 il: Gio 28/04/2011, 10:24 »
Non cambia nulla, rimane la versione normale

Offline amoroso

  • *
  • 11.131
    • http://google.com/+PaoloAmoroso
    • @amoroso
    • Paolo Amoroso
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #13 il: Gio 28/04/2011, 11:11 »
C'è stato qualche aggiornamento del browser sui vostri device di recente?
No.

Cosa vi mostra questa pagina (dal cellulare, ovvio)?
http://www.iopus.com/imacros/demo/v5/user-agent.htm
Mozilla/5.0 (Linux; U; Android 2.3.3; it-it/Nexus S Build/GRI40); AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

Offline marcozambi

  • *
  • 11.913
    • @marcozambi
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #14 il: Gio 28/04/2011, 11:29 »
Sul mio nexus one con cyanogen e gingerbread 2.3.3 funziona.
Appena possibile metterò mano al codice per verificare cosa va storto. Stay tuned...
Marco Zambianchi
ForumAstronautico Founder
Presidente Associazione ISAA

Offline Acris

  • *
  • 2.647
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #15 il: Gio 28/04/2011, 16:10 »
Sul mio nexus one con cyanogen e gingerbread 2.3.3 funziona.

Ma lavoratere in una tipografia pasticceria che usate certi software???  :mrgreen: :mrgreen: :mrgreen:
Solo due cose sono infinite, l'universo e la stupidità umana, e non sono sicuro della prima

A.Einstein

Offline Michael

  • *
  • 6.497
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #16 il: Ven 29/04/2011, 08:26 »
Ma lavoratere in una tipografia pasticceria che usate certi software???  :mrgreen: :mrgreen: :mrgreen:

Per me una yogurteria/negozio di dischi (DJdroid + Froyo)
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline corgius

  • comfortably numb
  • *
  • 1.801
  • per aspera ad astra
    • @corgius
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #17 il: Mer 18/05/2011, 16:04 »
non so se vale la pena di segnalarlo, ma avevo inserito, per sbaglio, un topic fra i preferiti, l'ho cancellato e il messaggio che mi ha dato in risposta alla operazione è stato:

"oci eliminate con successo!"

che, a meno di una "V", va benissimo... :happy:

ok sono troppo pignolo... :spank:
giuseppe corleo

...The Gods Themselves...

Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #18 il: Mer 18/05/2011, 22:17 »
Sì corgius, succede anche a me.
E poi ho notato che alcune emoticon sono state ridisegnate (molte sono tornate com'erano una volta), ad esempio queste:  :angel: :angry: :cool: :cry: :sad: :agree: :ok: ;) :D  :roll: :shock:

Offline amoroso

  • *
  • 11.131
    • http://google.com/+PaoloAmoroso
    • @amoroso
    • Paolo Amoroso
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #19 il: Lun 23/05/2011, 16:17 »
Da diversi giorni le prestazioni del forum e degli altri siti ISAA sono scarse. Capisco un momentaneo problema di grid, ma dopo tutto questo tempo con siti consistentemente lenti sarebbe forse il caso di aprire un ticket con l'hosting provider, se non è già stato fatto.

Offline Buzz

  • Beam me down, EDRS!
  • *
  • 7.478
    • EDRS Space Data Highway
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #20 il: Mar 24/05/2011, 10:30 »
Da diversi giorni le prestazioni del forum e degli altri siti ISAA sono scarse. Capisco un momentaneo problema di grid, ma dopo tutto questo tempo con siti consistentemente lenti sarebbe forse il caso di aprire un ticket con l'hosting provider, se non è già stato fatto.
Io non ho notato nessun problema di velocità...
Par l’espace, l’univers me comprend et m’engloutit comme un point; par la pensée, je le comprends. (Blaise Pascal).
An age is called Dark not because the light fails to shine, but because people refuse to see it. (James Michener)

Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #21 il: Mer 14/09/2011, 21:05 »
Riesumo il topic per segnalare una cosa strana che mi è successa pochi minuti fa entrando nel forum. Un avviso (bilingue, la parte sinistra in inglese e quella destra in spagnolo) mi dice che potrei essere un computer che cerca di inviare spam e mi pone un semplice quesito matematico. Do la risposta e mi viene posto un altro quesito matematico, dicendomi che un computer avrebbe comunque potuto dare la risposta esatta provando con dei numeri a caso, e che è impossibile che coi numeri a caso si possa rispondere correttamente due volte. Per i primi secondi ho avuto un pò di preoccupazione ma, passati i quesiti matematici e vista l'home page del forum, tutto si è concluso con una sana risata. Si tratta di una cosa voluta?

Offline Michael

  • *
  • 6.497
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #22 il: Mer 14/09/2011, 21:56 »
Si tratta di una cosa voluta?

No. Se ti ricapita fai uno screenshot?
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline marcozambi

  • *
  • 11.913
    • @marcozambi
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #23 il: Gio 15/09/2011, 09:51 »
Riesumo il topic per segnalare una cosa strana che mi è successa pochi minuti fa entrando nel forum. Un avviso (bilingue, la parte sinistra in inglese e quella destra in spagnolo) mi dice che potrei essere un computer che cerca di inviare spam e mi pone un semplice quesito matematico. Do la risposta e mi viene posto un altro quesito matematico, dicendomi che un computer avrebbe comunque potuto dare la risposta esatta provando con dei numeri a caso, e che è impossibile che coi numeri a caso si possa rispondere correttamente due volte. Per i primi secondi ho avuto un pò di preoccupazione ma, passati i quesiti matematici e vista l'home page del forum, tutto si è concluso con una sana risata. Si tratta di una cosa voluta?
Si tratta di un modulo di "detect" di spammer, che ho dovuto installare un paio di mesi fa per bloccare a monte le circa 50 richieste/giorno di iscrizione a forumastronautico fatte da spammer.
Ogni tanto capita qualche "falso positivo". Sorry :)
Marco Zambianchi
ForumAstronautico Founder
Presidente Associazione ISAA

Offline mcarpe

  • *
  • 1.413
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #24 il: Gio 15/09/2011, 11:40 »
Riesumo il topic per segnalare una cosa strana che mi è successa pochi minuti fa entrando nel forum. Un avviso (bilingue, la parte sinistra in inglese e quella destra in spagnolo) mi dice che potrei essere un computer che cerca di inviare spam e mi pone un semplice quesito matematico. Do la risposta e mi viene posto un altro quesito matematico, dicendomi che un computer avrebbe comunque potuto dare la risposta esatta provando con dei numeri a caso, e che è impossibile che coi numeri a caso si possa rispondere correttamente due volte. Per i primi secondi ho avuto un pò di preoccupazione ma, passati i quesiti matematici e vista l'home page del forum, tutto si è concluso con una sana risata. Si tratta di una cosa voluta?
Si tratta di un modulo di "detect" di spammer, che ho dovuto installare un paio di mesi fa per bloccare a monte le circa 50 richieste/giorno di iscrizione a forumastronautico fatte da spammer.
Ogni tanto capita qualche "falso positivo". Sorry :)

Succede ogni tanto anche a me, da quando ho installato Cyanogenmod sullo smartphone. Nessun problema, cmq, dopo un paio di tentativi di bloccarti, si arrende :D
Matteo Carpentieri