ForumAstronautico.it

Problema con le immagini e altre stranezze sul forum #2

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #50 il: Mer 05/10/2011, 15:02 »
Spero sia il grid che si "adatta" al pachiderma che gli abbiamo appena buttato dentro. Puoi allegare la stessa immagine qui?
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline fil0

  • Operations Officer
  • *
  • 8.861
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #51 il: Mer 05/10/2011, 15:10 »
Ho provato, qui se allego direttamente la foto ottengo l'errore però poi niente messaggio.

EDIT: l'allegato con l'errore me lo prende subito (senza "modifica post")...
EDIT2: Ho provato a modificare il post, e come vedete ora il secondo allegato c'è (dopo aver visualizzato il messaggio d'errore) tuttavia manca il testo che avevo scritto nel mentre.
« Ultima modifica: Mer 05/10/2011, 15:35 da quasar »
Filippo Magni
ISAA member: n. 50

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #52 il: Mer 05/10/2011, 15:13 »
Me la mandi via mail in originale che provo a postarla?
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #53 il: Mer 05/10/2011, 15:30 »
Io non riesco neanche a postarla. Credo sia questione di cambiare una riga nel php.ini, ho ingaggiato il provider via twitter.
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #54 il: Mer 05/10/2011, 15:38 »
Ho aperto un ticket presso il provider.
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #55 il: Mer 05/10/2011, 16:49 »
Ho incrementato la memoria ma ricevo ancora lo stesso errore. Fil, sicuro di aver caricato la stessa immagine in passato? Stesse dimensioni?
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline fil0

  • Operations Officer
  • *
  • 8.861
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #56 il: Mer 05/10/2011, 17:38 »
Ho incrementato la memoria ma ricevo ancora lo stesso errore. Fil, sicuro di aver caricato la stessa immagine in passato? Stesse dimensioni?
Caricata qui sopra editando un messaggio, e prima editando un messaggio qua: www.forumastronautico.it/index.php/topic,8951.msg96912.html#msg96912

Ora facendo un test ottengo allegato.

In ogni caso mi sembra che la foto sia conforme alle specifiche degli allegati.

EDIT: Ho provato anche a ridurre le dimensioni (in pixel) della fotografia, ma ora ottengo sempre l'errore in allegato (perché lo screen-shot me lo allega?).
Al forum non piacciono le mie foto della Soyuz. :cry:
« Ultima modifica: Mer 05/10/2011, 17:46 da quasar »
Filippo Magni
ISAA member: n. 50

Offline marcozambi

  • *
  • 11.949
    • @marcozambi
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #57 il: Mer 05/10/2011, 21:14 »
Filippo, il tuo errore credo sia stata colpa mia. Provi ancora a ricaricare?
Marco Zambianchi
ForumAstronautico Founder
Presidente Associazione ISAA

Offline fil0

  • Operations Officer
  • *
  • 8.861
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #58 il: Mer 05/10/2011, 21:21 »
Filippo, il tuo errore credo sia stata colpa mia. Provi ancora a ricaricare?
Ho appena provato con lo stesso file (l'immagine di cui sopra) e ottengo le solite due righe nere su sfondo bianco.
Filippo Magni
ISAA member: n. 50

Offline fil0

  • Operations Officer
  • *
  • 8.861
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #59 il: Mer 05/10/2011, 21:22 »
TEST ridimensionato.

EDIT: Ecco questa foto ridotta notevolmente in dimensioni non ha dato problemi, non capisco lo stesso file lo avevo già caricato in passato senza ridimensionarlo, evidentemente è cambiato qualche cosa...

1) Quali sono i nuovi limiti in pixel?
2) Non capisco ancora però perché editando un messaggio riesco a caricare pure la versione grande (come ho fatto ora).
« Ultima modifica: Mer 05/10/2011, 21:28 da quasar »
Filippo Magni
ISAA member: n. 50

Offline fil0

  • Operations Officer
  • *
  • 8.861
    • https://google.com/+FilippoMagni
    • @fil0
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #60 il: Gio 06/10/2011, 15:11 »
Oggi mi si presenta questo errore tentando di allegare una fotografia <4MB  1825x2425 pixel.
Filippo Magni
ISAA member: n. 50

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #61 il: Gio 06/10/2011, 15:59 »
Pane per l'afterparty, direi. Stasera cerchiamo di capirci qualcosa.
Pare che uno dei modi con cui il nuovo provider garantisca buoni tempi di risposta è con dei settaggi molto conservativi in termini di memoria e tempo di esecuzione.

Visto l'accrescersi esponenziale delle nostre directory allegati, tuttavia, doverci limitare non sarà un grandissimo sacrificio, nel caso si rendesse necessario :)
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Luca

  • TFNG Team - Testicula tacta, omnia pericula iacta!
  • *
  • 7.029
    • https://plus.google.com/u/0/
    • @Spazionauta
    • ISAA Council Member
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #62 il: Dom 09/10/2011, 15:31 »
Noto ancora problemi con le immagini:
"Your attachment has failed security checks and cannot be uploaded. Please consult the forum administrator."
Luca Frigerio
 - Socio e Consigliere ISAA
 - STRATOSPERA PROJECT Supporter

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #63 il: Dom 09/10/2011, 18:14 »
Noto ancora problemi con le immagini:
"Your attachment has failed security checks and cannot be uploaded. Please consult the forum administrator."

Confermo. Sfortunatamente sto utilizzando questo weekend per quei progetti secondari che lascio sempre in secondo piano (la tesi, l'igiene personale, la vita di coppia ;) ).
Prometto di fare qualche altra indagine in serata, ma pare essere un'incompatibilità tra la configurazione PHP sul nuovo provider e il modo in cui SMF crea le anteprime (thumbnail) delle immagini.

Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline Luca

  • TFNG Team - Testicula tacta, omnia pericula iacta!
  • *
  • 7.029
    • https://plus.google.com/u/0/
    • @Spazionauta
    • ISAA Council Member
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #64 il: Dom 09/10/2011, 18:27 »
Noto ancora problemi con le immagini:
"Your attachment has failed security checks and cannot be uploaded. Please consult the forum administrator."

Confermo. Sfortunatamente sto utilizzando questo weekend per quei progetti secondari che lascio sempre in secondo piano (la tesi, l'igiene personale, la vita di coppia ;) ).
Prometto di fare qualche altra indagine in serata, ma pare essere un'incompatibilità tra la configurazione PHP sul nuovo provider e il modo in cui SMF crea le anteprime (thumbnail) delle immagini.


Mike, non volevo assolutamente fare il "lagnoso"  :angel:
Più che altro volevo dare il mio feedback da ignorante in materia... :embarrassed:
So che tu e Marco state dando anima e fegato per far funzionare alla grande il nostro amato forum!  :clap:

Infine sono con te, il we è meglio impiegarlo per i propri interessi, specie per l'ultimo della tua lista!!  :ok: :mrgreen:

Grazie ancora del tuo lavoro!
Luca Frigerio
 - Socio e Consigliere ISAA
 - STRATOSPERA PROJECT Supporter

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #65 il: Dom 09/10/2011, 18:36 »
Non era una lamentela sulle "lagne". Non le considero tali, anzi continuate a segnalare.
Solo una giustificazione personale :D

Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #66 il: Dom 09/10/2011, 21:51 »
Faccio notare che, nei giorni scorsi, è temporaneamente sparito il pulsante +1 di Google. Ora è ricomparso.

Offline RikyUnreal

  • SpaceHumor & IU4APB
  • *
  • 4.554
  • Deeply Fallen In Love
    • http://www.facebook.com/RikyUnreal
    • https://plus.google.com/113216210094336701508
    • @RikyUnreal
    • Il mio sito
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #67 il: Lun 10/10/2011, 18:10 »
Mi sono accorto che se uso il bb code [ img] [ /img], non viene renderizzato correttamente (sebbene l'anteprima sia visualizzata correttamente):

  

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #68 il: Mar 11/10/2011, 00:18 »


Pare accadere solo con quella immagine...e guardando l'html risultante sembra che metta dentro dell'altro HTML...
Comincio a pensare che MediaTemple sia un hosting infestato.
The haunted hosting
« Ultima modifica: Mar 11/10/2011, 00:34 da Michael »
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline marcozambi

  • *
  • 11.949
    • @marcozambi
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #69 il: Gio 20/10/2011, 11:44 »
Io e Michael stiamo svolgendo una importante attivtià di tuning del forum, che potrebbe comportare la disattivazione anche definitiva di alcune "feature" poco usate ma determinanti per ottimizzare le prestazioni.

In particolare, al momento sono disabilitate:
- le anteprime degli allegati e la relativa creazione, ma ovviamente gli allegati restano visualizzabili.
- la funzione Calendario, mai usata e non utile
- la funzione di visualizzazione degli ultimi 5 post in home page, sostanzialmente ignorata da tutti
- l'elenco degli utenti che stanno visitando le varie board, curiosità cui possiamo anche rinunciare
- l'indicazione del sesso sotto gli avatar degli utenti

Saranno anche cancellati tutti gli utenti con ZERO messaggi che non hanno fatto login negli ultimi 365 giorni.

More to come.

Marco Zambianchi
ForumAstronautico Founder
Presidente Associazione ISAA

Offline isapinza

  • *
  • 1.932
  • DO NOT trust me, I'm an engineer
    • https://www.facebook.com/isapinza
    • https://plus.google.com/+IsabellaPinzauti
    • @isapinza
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #70 il: Gio 20/10/2011, 12:01 »
Ma le pulizie non si fanno a primavera?  ;)
Grazie per tutto il lavoro ragazzi!
---> Se quello che dico può essere interpretato in due modi ed uno dei due ti fa arrabbiare...intendevo il terzo *grin*

Offline RikyUnreal

  • SpaceHumor & IU4APB
  • *
  • 4.554
  • Deeply Fallen In Love
    • http://www.facebook.com/RikyUnreal
    • https://plus.google.com/113216210094336701508
    • @RikyUnreal
    • Il mio sito
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #71 il: Gio 20/10/2011, 12:16 »
Ottimo.
Se posso dire la mia, a lavori finiti, l'unica feature tra quelle elencate che mi piacerebbe riavere, è l'anteprima degli allegati.
  

Offline Michael

  • *
  • 6.509
  • Amministratore olografico d'emergenza
    • @signaleleven
    • Signal Eleven
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #72 il: Gio 20/10/2011, 12:24 »
All'inizio il forum stava in un bicchiere. Poi ci è servito un secchiello.
Ora siamo in una vasca da bagno. Dovrebbe bastare, ma continuiamo a fare le onde :D

Non è tanto un problema di traffico quando di poca efficienza del software che gestisce il forum.
Ma non avendo reali alternative, ottimizziamo dove possiamo.

Grazie a tutti della pazienza!
Michael
ISAA - Stratospera - AstronautiCAST
http://www.astronauticast.com
http://www.signal-eleven.com

Offline marcozambi

  • *
  • 11.949
    • @marcozambi
Re:Re:Problema con le immagini e altre stranezze sul forum
« Risposta #73 il: Gio 20/10/2011, 12:26 »
Ottimo.
Se posso dire la mia, a lavori finiti, l'unica feature tra quelle elencate che mi piacerebbe riavere, è l'anteprima degli allegati.

Lo spero vivamente anche io.
La logica che sto seguendo è di ripulire tutto per stabilire un punto di "minimo consumo di risorse", per poi riattivare alcune features (tra cui l'anteprima) e vedere come incidono sulla tempistica e sul consumo di risorse generale.
Peraltro uno dei misteri è perchè per visualizzare questo (e alcuni altri specifici) thread seravano ben 6 secondi di elaborazione!
Stay tuned...
Marco Zambianchi
ForumAstronautico Founder
Presidente Associazione ISAA

Offline fil0

  • Operations Officer
  • *
  • 8.861
    • https://google.com/+FilippoMagni
    • @fil0
Re:Problema con le immagini e altre stranezze sul forum #2
« Risposta #74 il: Gio 20/10/2011, 13:19 »
Quindi per il momento non sarà più possibile aprire le immagini allegate direttamente in una scheda del browser?
Filippo Magni
ISAA member: n. 50