Notifiche dell'app

Da qualche tempo a questa parte ho notato che quando clicco su una notifica, i pallini sulla barra in alto del telefono,

Screenshot_20200922-205912205 (1)

Il forum si apre, ma va in buffering perenne.

Potrebbe essere un problema del mio telefono, ma lo scrivo nel caso qualcuno avesse notato la stessa cosa.

Edit: ho appena notato che se ho l’app del forum aperta davanti ai miei occhi e clicco sulla notifica il thread mi si apre senza problemi. Quindi il problema appare solo se l’app è aperta in background.

Ciao @PherosNike! io non ho le notifiche dell’App attiva ma è da qualche tempo che ho notato che se l’App è aperta in background e vado dal menù a riaprirla va in buffering perenne. Devo chiuderla dal background e poi riaprirla ed allora funziona. Io uso una Samsung A8.

1 Mi Piace

Mmm allora mi sa che il problema sta propio nella questione app in background.
Provo a pulire la cache.

Update: confermo, c’era solo da pulire la cache.

Up update: ritiro la conferma. Lo fa anche oggi. :woman_shrugging:

Scusami se vado leggermente OT: per app intendi la PWA che fa installare il browser mobile?

Ehm, immagino di sì :sweat_smile:

Ho installato l’app di Discourse, ho cercato il forum e poi l’ho messo nella home del telefono.

1 Mi Piace

Ok grazie, perchè io da PWA del telefono (non facendo come hai fatto tu, non mi era venuto in mente di installare la shortcut sulla home) e non ho trovato particolari problemi.

1 Mi Piace

L’app di discourse è una sorta di “adattatore” necessario per accedere a qualsiasi forum discourse se lo smartphone ha browser antiquati o non supportati.

Se disinstalli l’app Discourse e apri fa.it tramite Chrome per smartphone (ma funziona egregiamente tramite Firefox anche pure), il browser stesso, nel menu delle impostazioni, ti propone di installare il forum come web app nativa, con icona sul desktop e tutto. Senza bisogno di app di terze parti a fare da intermediario.

Non escludo che i problemi nascano dall’app Discourse piuttosto che dal forum stesso, che a me funziona senza problemi.

4 Mi Piace

Ah ok, fatto. Grazie.
Vi farò sapere.

2 Mi Piace

Io i problemi lì ho proprio con questa versione!
Avevo provato a cancellare la chace e per un po’ aveva funzionato ma poi il problema è tornato di nuovo :roll_eyes:

Il fatto è che le possibili combinazioni smartphone + browser + spazio di memoria + varianti di Android o iOS ecc sono talmente tante che è impossibile dare un consiglio preciso.
Tenere pulita la cache e usare versioni il più recente possibile di Chrome o Firefox è la sola soluzione che posso consigliare a tutti coloro che hanno problemi.

1 Mi Piace

Puoi postare una schermata che mostra il dato sull’uso eccessivo di cache o spazio di archiviazione?

Non so se può essere utile, ma come vi avevo accennato in un’altra occasione, ho notato una grossa discrepanza tra lo spazio occupato su Chrome (molto elevato e si riempie rapidamente anche subito dopo averlo vuotato) e sulla PWA (tutto regolare).

1 Mi Piace

Il dato su Chrome si riferisce all’uso complessivo del browser che comprende non solo il forum, ma tutti gli altri siti visitati. La PWA occupa poco spazio perché è poco più che un collegamento al browser.

no…

Anche io

Comunque ora le notifiche funzionano. :+1: Grazie!

Ah ok, da Chrome anch’io ho 1,8G.