Problemi con font e dimensione testo


#1

Nota tecnica.
Succede quando taglio o cancello parte del testo che sto scrivendo. Le dimensioni del testo si fanno microscopiche. Allora devo evidenziare tutto il testo ed impostare una nuova dimensione. Anche così mi accorgo che c’è differenza tra i vari testi, ma almeno si riesce a leggere. Come se con le manovre di taglio o cancellazione il sistema perdesse i riferimenti sulle dimensioni dei caratteri.
Spero succeda solo a me. Dovrei prima scrivere i testi in word, lo so. Sono impulsivo ma correggo. Il mio testo alla tua risposta l’ho riscritto 4 volte…


#2

Nono, lungi da me darti un consiglio del genere. Al contrario, l’editor del forum funziona bene ed è sufficiente a scrivere qualsiasi testo. È la prima volta che sento una cosa simile, e non riesco a capire come.e possa capitare. Usi qualche mouse particolare? Tieni premuto qualcosa mentre usi la rotella del mouse? Ti consiglio un semplice ctrl-x (taglia) e crrl-v (incolla) per spostare le varie parti del testo.


#3

OT
Succede anche a me quando vado a modificare i tag di quote per rispondere nel merito in varie fasi. Compaiono dei tag font a cavolo.
Fine OT


#4

Ok, ho creato questo nuovo thread per seguire meglio la situazione.
Dunque, per capire meglio mi servono due informazioni di base:

  1. Che browser usate?
  2. Mi aiutate a riprodurre lo scenario, spiegandomi esattamente i passi che fate per generare questi tag [font] spuri?

Detto questo, nel nuovo forum non ci dovrebbero essere problemi. Se volete entrarci a fare un giro, fatevi avanti :slight_smile:


#5

Io uso Chrome su pc con Windows 10

Solitamente premo Citazione e mi appare l’editor con il messaggio citato fra i due tag di quote. A questo punto intervengo chiudendo il tag e riaprendolo per inserire le mi risposte alla parte citata.
Sembra tutto ok, faccio invia post e si scatena l’inferno :stuck_out_tongue_winking_eye:

Alcuni pezzi sono a font piccolissimo e sono visualizzati in chiaro dei tag Font, riapro per editare e c’è un macello di tag Font tra aperti e non chiusi o solo di chiusura. Risistemo ma devo intervenire sul font del testo perché mi rimane a dimensione piccolissima.

Spero si capisca…altrimenti inserisci pure delle citazioni in mezzo! :stuck_out_tongue_winking_eye:


#6

Pure a me succede 1 post su 2, pure io utilizzo Chrome e Windows 10, tema scuro

Raffaele, io seleziono tutto il testo e premo il pulsante A>a (penultimo) e va tutto a posto


#7

Anch’io Crome. Ma non necessariamente con citazione. Spesso succede proprio mentre taglio ed incollo.
Taglio una frase, la incollo ed il testo rimpicciolisce.
Il mio problema vero in realtà è quando uso il cellulare. Spesso passo minuti interi prima che mi appaia la schermata dei tasti, poi mentre scrivo mi sparisce la tastiera. :face_with_symbols_over_mouth: Ok, ma forse questo è un problema del mio cellulare che è una vecchia locomotiva a vapore. Quello delle scritte mi succede con il pc del lavoro, che non è proprio vecchio. questo si che è fastidioso. Ogni volta devo fare l’anteprima per vedere se c’è qualche scherzo.

Marco, il consiglio di usare word è ottimo. Stamattina per rispondere al post di Apollo, ci sono stato un pò, e quando ho premuto il tasto salva… il sistema mi ha richiesto la password e ciao a quello che avevo scritto prima. :face_with_symbols_over_mouth: [/size]
[/size]
[/size]Ecco in differita, ho inserito le faccine dopo avere scritto e vedete un pò.
[/size]
[/size]Adesso mi sentite?[size=78%]


#8

Allora, io non riesco a riprodurre il vostro problema in alcun modo, ma vi suggerisco di partire con il tenere disattivata l’opzione WYSIWYG dell’editor di smf (vedi allegato) e provate a rifare i passi che normalmente vi causano il problema Il bottoncino in fondo a dx della barra dei pulsanti fuzione deve essere e rimanere disattivato.

Poi potrebbero esserci strani effetti derivanti dal fatto che usate la rotellina del mouse per muovervi su e giù nel testo, con WYSIWYG attivo.
Ma tutto questo dovrebbe diventare super evidente disattivando l’opzione relativa…

Fatemi sapere come va.



#9

[font=Verdana]

Pulsanti fuzione? e la N?
[/size]

Questo era un test ovviamente


#10

Ecco che è comparso il tag size…non tocco nulla così puoi controllare


#11

Ho disabilitato l’opzione ma la N ancora non c’è :stuck_out_tongue_winking_eye:


#12

Nel mio caso sembra che tu abbia trovato il baco.

Chiedo perdono, mi cospargo il capo di cenere e non lo faccio più, promesso. :blush:


#13

No problem. Io per si o per no ho disattivato totalmente l’editor WYSIWYG, che non è più disponibile per nessuno. :wink: