ALTEA 2009: Aggiornamenti

Sembra che ce l’abbiamo fatta :clap:
Dopo tutte le peripezie raccontate in http://www.forumastronautico.it/index.php?topic=10797.0 è arrivata la bella notizia :beer:
L’attivazione di ALTEA è stata schedulata il 1 giugno:
GMT 152/13:55 (PRO commanding)
GMT 152/14:55 (Crew Activity)
Speriamo vada tutto bene, vi terrò aggiornati.

Un bel TT per ALTEA

GOOD LUCK! :stuck_out_tongue_winking_eye:

Ottimo :slight_smile:

Trovo di nuovo un po di tempo per aggiornarvi sulla situazione.
ALTEA è stata accesa come programmato il 1 giugno (GMT 152/15:00).
Stavolta l’attivazione è andata a buon fine e le righe cancellate dal file di setup hanno funzionato.
Adesso abbiamo download di dati ingegneristici e scientifici :smile:
Ovviamente è emerso un nuovo problema, che i dati arrivano a terra incompleti :disappointed:
Fortunatamente il payload funziona bene, è un problema di distribuzione on ground, infatti i dati archiviati alla NASA sono completi e anche molto belli.
Quindi per ora perdiamo l’informazione real-time, ma è un problema risolvibile a terra fortunatamente.
Il 12 (GMT 163) ALTEA è stata spenta per permettere operazioni sul rack OGS.
Alla riaccensione ovviamente c’è stato un problema.
L’astronauta è stato troppo veloce (ma la procedura è scritta male) e credendo in un malfunzionamento ha resettato tutto. Stavolta da terra ho detto di aspettare almento 5 minuti tra due step della procedura e il tutto è andato bene.
Bene direte voi, avete il vostro esperimento funzionante e che manda dati…
Fino a giovedì scorso, quando improvvisamente ALTEA ha smesso di trasmettere qualunque cosa…
Ok, niente panico, procedura di recovery (spegni e riaccendi), nulla …
Non dovrebbe essere un problema di ALTEA (parla con il laptop, ma non con la stazione), ed infatti abbiamo scoperto che era già previsto un reboot del rack su cui siamo noi…
Adesso siamo dunque in attesa del reboot del rack e di una nuova procedura di accensione, speriamo bene…

Che bella procedura di recovery ;-b
Funziona quasi sempre!